LAS: Storage Loss of Redundancy

Incident Report for IONOS CLOUD

Resolved

No more anomalies were detected.
The Root Cause of the loss of redundancy was identified as a memory leak in a management component. A durable mitigation was put in place to avoid recurrence. The memory leak will be addressed in an upcoming update to the management component.
Posted Jul 25, 2026 - 07:49 UTC

Monitoring

We have found a likely root cause. A management component was causing excessive memory consumption introducing instability on the affected storage servers. This has been mitigated. We are currently monitoring the environment and will close the incident if no further anomalies are observed.
Posted Jul 25, 2026 - 06:44 UTC

Investigating

We are investigating alerts related to loss of redundancy on storage servers. There is currently no customer impact, our storage team is investigating and working to restore redundancy. We are suspecting a faulty networking component.
Posted Jul 25, 2026 - 06:27 UTC
This incident affected: Location US/LAS (Storage, Network).