Availability of API and DCD limited

Incident Report for IONOS Cloud

Resolved

This incident is resolved. We will publish a root cause analysis once it is compiled.
Posted Mar 25, 2026 - 11:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 03:00 UTC

Investigating

We are currently investigating limitations in the availability of the Cloud-API and the data center designer (DCD).

We will provide further information as soon as possible.
Posted Mar 25, 2026 - 00:43 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API, Billing API, Reseller API).