S3 High Error Rate

Incident Report for IONOS Cloud

Resolved

Error rates remained low and are now below baseline. We mark this incident resolved. While the root cause - a disk failure - was addressed quickly, high concurrent traffic delayed the return to baseline error rates. We maintained an extended monitoring period to ensure full stability. We are also confident that our upcoming S3 service improvements will significantly mitigate prolonged recovery times in similar future incidents.
Posted Nov 24, 2025 - 18:35 UTC

Monitoring

We identified a single node experiencing degraded performance caused by a disk hardware issue. Mitigation steps have been applied. We are currently monitoring the environment to ensure all performance metrics return to expected levels.
Posted Nov 24, 2025 - 12:02 UTC

Investigating

We are investigating a potential issue in our S3 Object Storage
Posted Nov 24, 2025 - 11:52 UTC
This incident affected: Location DE/FRA (Object Storage).