Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2025 - 10:30 UTC
Scheduled
We would like to inform you that our provisioning engine is due for regular maintenance.
While maintenance is underway, provisioning requests may take longer to process. In exceptional circumstances, you might experience limited availability of the API and DCD.
All other services are expected to continue to operate normally. The availability and accessibility of your virtual datacenter resources will not be affected.
Posted Jun 20, 2025 - 08:56 UTC
This scheduled maintenance affected: APIs and Frontends (Data Center Designer (DCD), Cloud API, Billing API, Reseller API, Activity Log API), Global Services (Database as a Service (DBaaS)), Location FR/PAR (Managed Kubernetes, Provisioning), Location US/MCI (Managed Kubernetes, Provisioning), Location DE/TXL (Managed Kubernetes, Provisioning), Location DE/FRA (Managed Kubernetes, Provisioning), Location DE/FKB (Managed Kubernetes, Provisioning), Location GB/LHR (Managed Kubernetes, Provisioning), Location US/EWR (Managed Kubernetes, Provisioning), Location US/LAS (Managed Kubernetes, Provisioning), and Location ES/VIT (Managed Kubernetes, Provisioning).