Partial Connectivity Degradation Affecting Kubernetes

Incident Report for IONOS Cloud

Monitoring

The fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 16:40 UTC

Update

A potential fix has been identified, but customers may experience intermittent network connectivity problems until the fix has been rolled out.
Posted Jul 15, 2025 - 10:24 UTC

Identified

Customers may experience connection problems to the control plane and degraded functionality of kubernetes
Posted Jul 14, 2025 - 09:30 UTC
This incident affects: Location FR/PAR (Managed Kubernetes), Location US/MCI (Managed Kubernetes), Location DE/TXL (Managed Kubernetes), Location DE/FRA (Managed Kubernetes), Location DE/FKB (Managed Kubernetes), Location GB/LHR (Managed Kubernetes), Location US/EWR (Managed Kubernetes), Location US/LAS (Managed Kubernetes), and Location ES/VIT (Managed Kubernetes).