Limited accessibility of the Cloud Support
Incident Report for IONOS Cloud
Resolved
This issue has previously been resolved.

Please note: If you tried to contact us by email and did not receive an automatic ticket info, please resend your email. We apologise for any inconvenience this may have caused.
Posted Oct 26, 2023 - 12:10 UTC
Monitoring
We were able to successfully resolve the issue and functionality via email is fully restored.
Posted Oct 26, 2023 - 10:38 UTC
Identified
Currently, new tickets cannot be accepted, nor can existing ones be updated. We are working at full speed to restore the service.
Posted Oct 26, 2023 - 09:46 UTC
Investigating
Currently, there is a possible delay in ticket processing. We are already investigating the issue in order to implement a solution as soon as possible.
Posted Oct 26, 2023 - 09:33 UTC
This incident affected: Cloud Support.