Limited access to provisioning services

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 11:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 15:32 UTC

Investigating

We are currently experiencing a temporary disruption affecting our Provisioning Engine via Datacenter Designer (DCD) and API. As a result, the creation and update of your workloads are temporarily unavailable. However, workloads that are already in production are not impacted.
Our team is actively working to resolve the issue as quickly as possible, and we will provide updates on our progress.
Posted Feb 25, 2025 - 15:25 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API), Location FR/PAR (Provisioning), Location US/MCI (Provisioning), Location DE/TXL (Provisioning), Location DE/FRA (Provisioning), Location GB/LHR (Provisioning), Location ES/VIT (Provisioning), Location DE/FKB (Provisioning), Location US/EWR (Provisioning), and Location US/LAS (Provisioning).