Cloud Support: Telephone Line Availability Degraded

Incident Report for IONOS CLOUD

Resolved

We were able to assign additional personnel and will set this status page to resolved.
Posted Aug 04, 2026 - 10:02 UTC

Identified

IONOS Cloud Support is temporarily not always available via phone.
We ask Customers and Partners to contact Cloud Support via the DCD Form or Email, instead.
Posted Aug 04, 2026 - 08:20 UTC
This incident affected: Cloud Support.