Private Cloud network services degraded

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 09:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 08:37 UTC

Investigating

We are writing to inform you that network services for VMware-based Private Clouds in Berlin are currently impacted. This is affecting both management VPN access as well as traffic to / from individual VMs.

Network technicians began working on this soon as the outages were detected, and will isolate the problem and solve the issue as quick as possible.

We will inform you as soon as the functionality has been restored.
Posted Jan 15, 2026 - 08:21 UTC
This incident affected: Location DE/TXL (Private Cloud).