Partial outage in Location Frankfurt
Incident Report for IONOS Cloud
Resolved
All systems are restored and back to normal.
Posted Nov 10, 2023 - 12:35 UTC
Monitoring
We were able to successfully re-launch all virtual resources and will continue to monitor the situation closely.
Posted Nov 09, 2023 - 17:56 UTC
Update
We continue to make progress in restoring availability of your affected virtual resources.
Posted Nov 09, 2023 - 13:55 UTC
Identified
While we have been able to fully restore network connectivity, the provisioning engine and internal services, we are now in the final stages of bringing host systems back online and will immediately begin rebuilding your virtual servers.
Posted Nov 09, 2023 - 11:06 UTC
Investigating
Since 08:05 CET (07:05 UTC) we are experiencing similar behavior, access to our services is restricted.
We again have to deal with a major disruption at one of our colocation partners.
Our specialists are investigating this new occurrence with the highest priority.
Posted Nov 09, 2023 - 07:43 UTC
Update
We have made great progress since our last update. We were able to restore the provisioning engine and all virtual servers, which are already operational again and final work is currently still being carried out on individual Managed Kubernetes clusters.
Posted Nov 09, 2023 - 04:55 UTC
Update
Recovery efforts are ongoing.
All affected systems will continue to be brought online progressively.

We continue to work with the highest priority to resolve the incident and restore your services as quickly as possible.
Posted Nov 09, 2023 - 00:33 UTC
Update
We are continuing to successfully bring host systems into operation. At the same time, affected virtual servers are being started up again.
Posted Nov 08, 2023 - 22:36 UTC
Update
We have made good progress in restoring the internal infrastructure and network connectivity. Next, we will start to bring the host systems back into operation and start restoring the virtual instances and workloads on them.
Posted Nov 08, 2023 - 20:05 UTC
Update
We continue bringing services back online.
Posted Nov 08, 2023 - 18:04 UTC
Update
Currently, we are having to deal with a major disruption on the part of one of our colocation partners. As such incident resolution is very time-consuming and complex. We are continuing to work with all our forces on the restoration.
Posted Nov 08, 2023 - 17:07 UTC
Update
While we have been able to restore initial services, we are still working at full speed to completely rectify the disruption.
Posted Nov 08, 2023 - 15:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2023 - 15:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2023 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 14:18 UTC
Investigating
We have detected a failure of the external network connection at our data center location in Frankfurt and are working on fixing it with the highest priority.
Posted Nov 08, 2023 - 14:12 UTC
This incident affected: APIs and Frontends (Data Center Designer, Cloud API, Billing API, Reseller API, Activity Log API), Cloud Support, Location DE/FRA (Compute, Cubes, Storage, Network, Managed Kubernetes, Provisioning, S3 Object Storage), and Global Services (CloudDNS, Database as a Service (DBaaS)).