Object Storage Service Restrictions eu-central-3

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 17:52 UTC

Update

The recovery operations are completed. Latency is back to normal. We will continue to monitor the situation.
Posted Sep 17, 2025 - 12:53 UTC

Update

Up- and Downloads are now working. Currently, we cannot serve a subset of the data. Additionally, the recovery operation causes increased latency for operations towards eu-central-3.
Posted Sep 17, 2025 - 11:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 10:03 UTC

Identified

We are currently investigating an increased number of upload and download errors in the use of our Object Storage in eu-central-3.
Posted Sep 17, 2025 - 08:55 UTC
This incident affected: Location DE/TXL (Object Storage).