Provisioning: Degraded Performance in Job Processing

Incident Report for IONOS Cloud

Resolved

The provisioning queue looks healthy again, and all services have been reactivated.
Posted Jul 05, 2026 - 11:50 UTC

Update

We are currently seeing progress in provisioning, and the DCD maintenance page has been removed from the DCD.
Posted Jul 05, 2026 - 11:32 UTC

Update

We are continuing to investigate this issue.
Posted Jul 05, 2026 - 08:31 UTC

Update

We are continuing to investigate this issue.
Posted Jul 05, 2026 - 08:14 UTC

Update

We are continuing to investigate this issue.
Posted Jul 05, 2026 - 08:12 UTC

Update

For Investigation we set mk8s api to maintenance mode (read-only)
Posted Jul 05, 2026 - 08:08 UTC

Update

We are continuing to investigate this issue.
Posted Jul 05, 2026 - 08:04 UTC

Investigating

We are currently investigating instances of performance degradation in job processing. Our Provisioning Team is currently investigating the root cause of these events.
Posted Jul 05, 2026 - 08:01 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD)), Location FR/PAR (Managed Kubernetes, Provisioning), Location US/MCI (Managed Kubernetes, Provisioning), Location DE/TXL (Managed Kubernetes, Provisioning), Location DE/FRA (Managed Kubernetes, Provisioning), Location DE/FKB (Managed Kubernetes, Provisioning), Location GB/LHR (Managed Kubernetes, Provisioning), Location US/EWR (Managed Kubernetes, Provisioning), Location US/LAS (Managed Kubernetes, Provisioning), Location ES/VIT (Managed Kubernetes, Provisioning), Location GB/BHX (Managed Kubernetes, Provisioning), and Location DE/FRA/2 (Managed Kubernetes, Provisioning).