DCD Intermittent Login Issues

Incident Report for IONOS Cloud

Resolved

We have identified an issue related to the synchronization behavior of our authentication platform that was caused by maintenance performed on the underlying managed Kubernetes system.
This issue is now resolved.
A permanent solution that ensures proper synchronization behavior during and after maintenance has been identified and will be implemented during the course of next week.
Posted Nov 01, 2025 - 10:05 UTC

Investigating

We are currently investigating intermittent login issues on the DCD.
Users may see the following message when attempting to log in:
“Your login attempt timed out. Login will start from the beginning.”
We will update this status page regularly as we continue our investigation.
Posted Nov 01, 2025 - 09:36 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD)).