A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 10:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2025 - 08:40 UTC
Monitoring
A fix has been implemented. We are monitoring the queue.
Note: If you receive a "429 Too Many Requests" return code, please slow down your requests or try again later.
Posted Feb 02, 2025 - 14:43 UTC
Identified
We have identified the issue and are taking steps to mitigate the impact of the incident. We will let you know when the provisioning service is back to normal.
You may receive a response from the API such as "429 Too Many Requests". If this is the case, please try your request at a later time or with a lower frequency.
As the provisioning service is affected, making changes to services such as Managed Kubernetes may also be affected — they require the provisioning service in the background for certain tasks.
Posted Feb 02, 2025 - 12:00 UTC
Update
Please note: You may receive a response from the API such as "429 Too Many Requests". If this is the case, please try your request at a later time or with a lower frequency.
As the provisioning service is affected, other services such as Managed Kubernetes may also be affected — as they require the provisioning service in the background.
Posted Feb 02, 2025 - 11:25 UTC
Investigating
Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.
Occasionally, connections may be lost in the direction of the Data Center Designer.
Availability and accessibility of your virtual data center resources will remain unaffected. We will inform you as soon as the functionality has been restored.