S3 High Latency in eu-central-3

Incident Report for IONOS Cloud

Resolved

The performance and latency have been at acceptable levels. We will mark this incident as resolved.
We will provide a Root Cause Analysis here once the investigation is completed.
Posted Nov 17, 2025 - 19:20 UTC

Monitoring

We have deployed mitigations and are currently monitoring the development of latency and error rate.
Posted Nov 17, 2025 - 15:17 UTC

Identified

We have identified abnormal load levels for some buckets and are currently deploying mitigations to reduce the impact further.
Posted Nov 17, 2025 - 14:59 UTC

Update

We are currently investigating error rates above baseline in our S3 Object storage in our TXL (eu-central-3) location. Since the start of the incident, the error rate has dropped, but is still above threshold.

We will update the status page every 30 minutes or when new important information becomes available. You can expect the next update at 15:00 UTC.

Thank you for your patience as the team works towards a quick resolution.
Posted Nov 17, 2025 - 14:25 UTC

Investigating

We are currently investigating high latency for S3 Object Storage
Posted Nov 17, 2025 - 13:59 UTC
This incident affected: Location DE/TXL (Object Storage).