Managed Backup Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 08:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2022 - 05:21 CET
Update
We are continuing to work on the issue. It will be fixed by the end of the business day.
Posted Dec 09, 2022 - 14:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2022 - 09:19 CET
Investigating
We are currently investigating a problem with our Managed Backup service.

Planned backups are not affected and will be carried out as planned.

We will inform you as soon as the functionality has been restored.
Posted Dec 08, 2022 - 17:38 CET
This incident affected: Global Services (Backup).