Object Storage Service Restrictions

Incident Report for IONOS CLOUD

Resolved

This incident has been resolved.
Posted Aug 23, 2026 - 17:48 UTC

Investigating

We are currently investigating an issue where Buckets and Object Storage Keys are not displayed in the Data Center Designer.
It is currently not possible to access, alter, create and delete Buckets and Keys via the Data Center Designer.
Posted Aug 23, 2026 - 12:47 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD)), Location DE/TXL (Object Storage), Location DE/FRA (Object Storage), Location ES/VIT (Object Storage), and Location DE/FRA/2 (Object Storage).