Availability of S3 service partially limited
Incident Report for IONOS cloud
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 02:44 CEST
Investigating
We are currently experiencing sporadic restrictions regarding our S3 service. We are working to restore regular operation of our services as quickly as possible
Posted Apr 07, 2021 - 02:11 CEST
This incident affected: Global Services (S3 Object Storage).