Provisioning Service Disruption in Las Vegas DC

Incident Report for IONOS Cloud

Resolved

After extensive monitoring of final fix, continued stability has been restored
Posted Jan 18, 2026 - 22:11 UTC

Monitoring

A fix has been implemented on the affected physical device and normal provisioning services are back to running.
Posted Jan 17, 2026 - 22:48 UTC

Investigating

Summary: We have identified a physical hardware failure within our firewall cluster at the Las Vegas data center.

Impact: All provisioning jobs for new and existing Cloud instances in this region are currently failing. Please note that existing, active instances are not affected by this issue and operate normally.

Current Status: Our team is on-site installing replacement hardware. We anticipate a delay in full restoration and will provide an updated ETA as soon as possible.
Posted Jan 17, 2026 - 19:13 UTC
This incident affected: Location US/LAS (Provisioning).