Incident: Load Balancers
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 09:10 UTC
Update
Monitoring showed no further issues.
Posted Aug 28, 2024 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 10:40 UTC
Update
We are continuing to work on a fix for that issue.
Posted Aug 28, 2024 - 04:45 UTC
Identified
We are experiencing problems with several load balancers.
For the affected load balancers, traffic is not being routed properly.

We are working on a fix.

(Please note that this only affects certain application load balancers (ALB) and network load balancers (NLB) — and no other network-related services).
Posted Aug 27, 2024 - 14:55 UTC
This incident affected: Location DE/FKB (Network), Location US/EWR (Network), Location US/LAS (Network), Location US/MCI (Network), Location DE/TXL (Network), Location DE/FRA (Network), Location GB/LHR (Network), Location ES/VIT (Network), and Location FR/PAR (Network).