AI Modelhub: Performance Degradation

Incident Report for IONOS Cloud

Resolved

Response times of the model have improved significantly. We are marking the incident as resolved.
Posted Apr 09, 2026 - 15:46 UTC

Identified

Our AI Model hub Team has identified a likely culprit for the increased load. The team is working towards increasing capacity to ensure that GPT-OSS 120B stays available for all customers. Customers may still experience intermittent timeouts.
Posted Apr 09, 2026 - 10:06 UTC

Investigating

We are experiencing increased traffic volumes for specific models, including GPT-OSS 120B, which is currently causing capacity constraints. Users may encounter longer response times or intermittent timeouts. Our AI Modelhub Team is actively working to scale capacity and resolve these issues
Posted Apr 09, 2026 - 06:28 UTC
This incident affected: Global Services (AI Model Hub).