Managed Kubernetes Service disruption on the API
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 14:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2023 - 13:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2023 - 12:48 UTC
Investigating
Due to an ongoing Incident the controlplanes are not available for some Managed Kubernetes Clusters.
Posted Aug 15, 2023 - 11:39 UTC
This incident affected: Location FR/PAR (Managed Kubernetes), Location DE/TXL (Managed Kubernetes), Location DE/FRA (Managed Kubernetes), Location DE/FKB (Managed Kubernetes), Location GB/LHR (Managed Kubernetes), and Location ES/VIT (Managed Kubernetes).