Managed Backup Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 11:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 14:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2023 - 13:09 CEST
Investigating
We are currently investigating a problem with our Managed Backup service.

While existing backup plans are not affected, it is not currently possible to create or change plans. It is currently also not possible to view recent activities in the backup console.

We will inform you as soon as the functionality has been restored.
Posted Sep 18, 2023 - 11:25 CEST
This incident affected: Global Services (Backup).