S3 Service Restrictions (eu-central-2)
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 17:45 UTC
Investigating
We are currently investigating an increased number of upload and download errors when using our S3 service in Berlin (eu-central-2).
Posted Feb 28, 2024 - 16:45 UTC
This incident affected: Location DE/TXL (S3 Object Storage).