S3: eu-central-3 Increased Error Rate

Incident Report for IONOS Cloud

Resolved

We are closing the incident as no further error spikes were recorded. We will share the trigger of this incident once the analysis has been conducted.
Posted Jun 12, 2026 - 13:49 UTC

Monitoring

Error rates have significantly decreased. We are monitoring the situation further and will resolve the incident if the situation stays as is.
Posted Jun 12, 2026 - 09:08 UTC

Update

The mitigation efforts have lead to first improvements. We have downgraded the incident severity.
However, we still see elevated error rates and are working towards resolving the remaining issues.
Posted Jun 12, 2026 - 08:07 UTC

Identified

Our Object Storage Team has identified an issue connected with gateways in the affected region and is currently mitigating the problem. Customers may see connectivity issues and timeouts. We will keep you updated on the mitigation efforts.
Posted Jun 12, 2026 - 07:54 UTC

Investigating

We are currently investigating increased error rate for S3 in eu-central-3
Posted Jun 12, 2026 - 07:44 UTC
This incident affected: Location DE/TXL (Object Storage).