Increased error rate for Object Storage in FRA

Incident Report for IONOS Cloud

Resolved

Error Rate is back to baseline. We are working on permanent performance improvements
Posted Dec 04, 2025 - 00:50 UTC

Identified

We have identified a performance issue regarding the metadata engine. The team is currently evaluating mitigation strategies to reduce the error count while maintaining system stability.
Posted Dec 03, 2025 - 22:11 UTC

Investigating

We are currently investigating increased error rates for our Object Storage in FRA
Posted Dec 03, 2025 - 21:37 UTC
This incident affected: Location DE/FRA (Object Storage).