S3: Increased error count in eu-central-1

Incident Report for IONOS Cloud

Update

We are continuing to investigate this issue.
Posted Apr 21, 2026 - 07:38 UTC

Investigating

We are currently investigating increased error rates for S3 buckets located in eu-central-1

Affected services: Object Storage
Location: Location DE/FRA
Posted Apr 21, 2026 - 07:37 UTC
This incident affects: Location DE/FRA (Object Storage).