Availability of storage service partially limited in Karlsruhe

Incident Report for IONOS Cloud

Identified

Our storage team is currently working on a firmware restore and upgrade on the affected storage servers and will then attempt to bring them back into service.
Posted May 12, 2026 - 11:23 UTC

Investigating

Unfortunately, we ran into further issues with our Storages in Karlsruhe, so the team keeps on repairing.
Affected VMs (and VDCs) are not available and have to be restarted once they get back online.
We will keep you updated asap on any new information.
Posted May 12, 2026 - 11:04 UTC

Monitoring

All VMs and Storages and VDCs are back online and available.
We keep monitoring the situation.
Posted May 12, 2026 - 08:59 UTC

Identified

Our developers restored the storage availability, we are now restarting the affected VMs to bring them back online.
Posted May 12, 2026 - 08:02 UTC

Investigating

We are currently experiencing restrictions regarding our Storage service in one cluster in our Karlsruhe region. We are working to restore regularly operation of our services as quickly as possible.
Posted May 12, 2026 - 06:15 UTC
This incident affects: Location DE/FKB (Storage).