S3: Increased Error Rate

Incident Report for IONOS Cloud

Monitoring

Error rate has dropped. We are monitoring the situation further.
Posted Jun 19, 2026 - 09:03 UTC

Identified

We are reducing the impact of the incident, as our Object Storage Team has traced back the increased error rates to mainly SlowDown codes, which affect only heavily loaded buckets.
Posted Jun 19, 2026 - 06:57 UTC

Investigating

We are currently investigating increased error rate for S3 in our FRA DC
Posted Jun 19, 2026 - 06:35 UTC
This incident affects: Location DE/FRA (Object Storage).