Service Disruption: Billing API

Incident Report for IONOS Cloud

Resolved

We have received an update from our Billing team. The API is fully operational again and we are marking this incident as resolved.
Posted Feb 05, 2026 - 17:49 UTC

Identified

A technical issue affecting invoice generation has been identified. We are currently implementing a resolution to restore service to the invoice endpoint. Access to these records is temporarily suspended.
Posted Feb 03, 2026 - 11:38 UTC
This incident affected: APIs and Frontends (Billing API).