Power Incident in ES/VIT

Incident Report for IONOS Cloud

Resolved

We received note from the responding team that there is no customer impact. All components operate normally. We are resolving this incident.
Posted Nov 19, 2025 - 19:18 UTC

Update

Our infrastructure team in Spain has reported a power outage. We are currently validating whether there is customer facing impact. We will publish another update at 19:45 UTC latest, or as soon as new information is available.
Posted Nov 19, 2025 - 19:15 UTC

Investigating

Our ES/VIT location is currently experiencing a power outage. We will keep you updated.
Posted Nov 19, 2025 - 19:10 UTC
This incident affected: Location ES/VIT (Compute, Cubes, Storage, Network, Managed Kubernetes, Supporting Services, Provisioning, Object Storage, Logging Service).