Object Storage Service Restrictions

Incident Report for IONOS Cloud

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2025 - 09:42 UTC

Investigating

We are currently investigating degraded performance towards our Object Storage Service in eu-central-3 (Berlin, Germany).
Posted Aug 28, 2025 - 12:47 UTC
This incident affects: Location DE/TXL (Object Storage).