The maintenance previously scheduled for the 17th of December has been canceled and will not take place. Please disregard any prior notifications regarding this event. We will notify you of a new schedule in the future if necessary.
Posted Dec 16, 2025 - 15:51 UTC
Scheduled
We will be performing a scheduled upgrade of the network management software (SDN) for our server infrastructure. This maintenance will bring our systems to the latest stable version to ensure optimal performance.
This maintenance might cause an interruption of network connectivity for up to 1 (one) minute per processed host server. If you have virtual machines or services that are hosted on various hosts, you might experience multiple instances of this service disruption.
Posted Dec 12, 2025 - 12:55 UTC
This scheduled maintenance affected: Location DE/FRA (Network) and Location DE/FRA/2 (Network).