Activity Log API Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 11:25 CEST
Investigating
We are currently investigating an issue with our Activity Log API service.

The service is still writing and saving logs but GET requests can not be made at this time.

We will inform you once the functionality has been restored.
Posted Sep 12, 2022 - 17:33 CEST
This incident affected: APIs and Frontends (Activity Log API).