AI Model Hub - Increased Error Rate in Embeddings

Incident Report for IONOS Cloud

Resolved

To improve visibility and streamline communication, we are merging this incident into the MK8s incident (tracked here: https://status.ionos.cloud/incidents/h9x5s66m4r28). Consequently, we will close this specific entry and provide all future updates via the referenced incident link.
Posted Mar 16, 2026 - 11:08 UTC

Identified

The team has traced the root cause to the ongoing Kubernetes incident (link). Both teams are currently working to restore service. (https://status.ionos.cloud/incidents/h9x5s66m4r28)
Posted Mar 16, 2026 - 10:01 UTC

Investigating

Our AI Model Hub Team is currently investigating increased error rates in the Embeddings functionality in the AI Model Hub.
Posted Mar 16, 2026 - 08:28 UTC
This incident affected: Global Services (AI Model Hub).