S3 Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 09:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 06:36 CET
Update
We are still investigating the issue.
Posted Jan 06, 2022 - 01:22 CET
Investigating
We are currently investigating an increased number of upload and download errors in the use of our S3 at the Frankfurt site.
Posted Jan 05, 2022 - 23:28 CET
This incident affected: Location DE/FRA (S3 Object Storage).