network packet loss

Incident Report for IONOS Cloud

Resolved

Network traffic is back to normal now.
Posted Nov 10, 2023 - 12:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 00:50 UTC

Investigating

We are seeing some packet loss for customers in Las Vegas and Newark.

Our network team is currently investigating.

We will inform you as soon as the functionality has been restored.
Posted Nov 10, 2023 - 00:11 UTC
This incident affected: Location US/EWR (Network) and Location US/LAS (Network).