S3 Service Restrictions
Incident Report for IONOS Cloud
Resolved
No more issues could be seen after resolution.
(Setting StatusPage also to resolved now.)
Posted Aug 27, 2024 - 17:12 UTC
Monitoring
This incident has been resolved. S3 Keys and Buckets can be changed again via DCD and Cloud API.

We are monitoring the fix.
Posted Aug 27, 2024 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 15:34 UTC
Update
The S3 issue is still under investigation.
Posted Aug 27, 2024 - 15:15 UTC
Investigating
S3 Keys and S3 Buckets cannot be edited (created, changed, deleted) via DCD or CloudAPI at the moment.
We are investigating.
Posted Aug 27, 2024 - 13:45 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API), Location DE/TXL (Object Storage), Location DE/FRA (Object Storage), and Location ES/VIT (Object Storage).