Provisioning issues in FRA and TXL

Incident Report for IONOS Cloud

Identified

We found the root cause and implemented mitigation measures.
We expect the errors to decrease significantly now.
We will let you know asap when we consider the situation being back to normal.
Posted Jul 02, 2026 - 13:51 UTC

Investigating

Currently we are facing increased provisioning problems resulting in error code [VDC-5-0].
We understand the impact, and our teams are investigating the root cause to get this fixed asap.
Please postpone your provisioning until we resolve the issue, we will inform you of any updates.
Posted Jul 02, 2026 - 08:30 UTC
This incident affects: APIs and Frontends (Data Center Designer (DCD), Cloud API), Location FR/PAR (Provisioning), Location US/MCI (Provisioning), Location DE/TXL (Provisioning), Location DE/FRA (Provisioning), Location GB/LHR (Provisioning), Location ES/VIT (Provisioning), Location US/EWR (Provisioning), and Location US/LAS (Provisioning).