Managed Backup Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 08:37 UTC
Identified
This issue has been identified and a fix is being implemented.
Posted Sep 08, 2023 - 07:51 UTC
Investigating
We are currently investigating a problem with our Managed Backup service.

Although this does not affect backup plans or the backup console itself, it is currently not possible to log in via the DCD or to list, create and edit backup units.
You can log in directly to backup.ionos.com with your backup unit name and the password you have set for the backup unit.

We will inform you as soon as the functionality has been restored.
Posted Sep 08, 2023 - 00:08 UTC
This incident affected: Global Services (Backup Service).