FTP Upload Service restricted

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 06:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 15:57 UTC

Investigating

We are currently experiencing sporadic restrictions regarding our upload service. We are working to restore regularly operation of our services as quickly as possible.
Posted Jun 25, 2025 - 14:05 UTC
This incident affected: Location DE/TXL (Supporting Services), Location DE/FRA (Supporting Services), Location GB/LHR (Supporting Services), Location ES/VIT (Supporting Services), Location FR/PAR (Supporting Services), Location DE/FKB (Supporting Services), Location US/EWR (Supporting Services), and Location US/LAS (Supporting Services).