S3 Object Storage: Issues in Frankfurt
Incident Report for IONOS Cloud
Resolved
Since the incident was resolved, monitoring has shown no further incidents.
Posted Nov 19, 2024 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 16:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 16:37 UTC
Update
Only location Frankfurt am Main is affected:
S3 — higher error rates (5xx)
Posted Nov 19, 2024 - 16:15 UTC
Update
Only location Frankfurt am Main is affected:
S3 — higher error rates (5xx)
Posted Nov 19, 2024 - 16:15 UTC
Update
At the moment, we see a higher rate of failing S3 Object Storage requests.
Customers may see Errors 5XX or similar.

We are investigating.
Posted Nov 19, 2024 - 16:05 UTC
Investigating
At the moment, we see a higher rate of failing S3 Object Storage requests.
Customers may see Errors 5XX or similar.

We are investigating.
Posted Nov 19, 2024 - 16:05 UTC
This incident affected: Location DE/FRA (Object Storage).