Limited access to provisioning services

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 15:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 13:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2025 - 10:26 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 08:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2025 - 07:42 UTC

Investigating

Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted Mar 03, 2025 - 07:09 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API), Location FR/PAR (Provisioning), Location US/MCI (Provisioning), Location DE/TXL (Provisioning), Location DE/FRA (Provisioning), Location GB/LHR (Provisioning), Location ES/VIT (Provisioning), Location DE/FKB (Provisioning), Location US/EWR (Provisioning), and Location US/LAS (Provisioning).