AI Model Hub: Increased Error Rate

Incident Report for IONOS Cloud

Monitoring

The Mistral Small 24B Instruct model is currently experiencing a high load.
For users experiencing timeouts, we recommend switching to an alternative model, such as GPT-OSS-120B.

The slow response times previously observed in Collections are no longer occurring.
Posted May 29, 2026 - 22:31 UTC

Identified

We are currently experiencing significant load, which is affecting the response times of our Modelhub. Our team is working on removing performance bottlenecks.
Posted May 29, 2026 - 20:43 UTC

Investigating

We are currently investigating increased latency and error count in the AI Model Hub
Posted May 29, 2026 - 20:23 UTC
This incident affects: Global Services (AI Model Hub).