Network: Increased latency in TXL

Incident Report for IONOS Cloud

Monitoring

Our Network Team has identified the likely cause of the performance degradation and has deployed a mitigation. We are currently monitoring bandwidth and latency metrics to ensure stability.
Posted Apr 28, 2026 - 21:05 UTC

Update

Our network team is currently investigating the issue. We are seeing increased error rates on the AI Modelhub and including the service as potentially affected.
Posted Apr 28, 2026 - 20:27 UTC

Investigating

We are currently investigating network latency irregularities in our TXL datacenter.
Posted Apr 28, 2026 - 20:17 UTC
This incident affects: Location DE/TXL (Network) and Global Services (AI Model Hub).