Increased Error Rate on S3 Cloudian

Incident Report for IONOS Cloud

Monitoring

Error rate has dropped. We are closely monitoring the situation. We are compiling a root cause analysis.
Posted Nov 06, 2025 - 12:14 UTC

Investigating

We are currently investigating an increased error rate for requests to S3 Cloudian in DE/FRA.
Posted Nov 06, 2025 - 11:14 UTC
This incident affects: Location DE/FRA (Object Storage).