Increased Error Count for S3 in FRA, TXL

Incident Report for IONOS Cloud

Monitoring

The Object Storage team has identified a likely culprit for the increased error rate and has restarted the service. We are currently monitoring the error rate in both data centers
Posted Nov 27, 2025 - 21:30 UTC

Identified

Our Storage Team is currently working towards stabilizing the service in both data centers. Error rate in TXL has dropped.
Posted Nov 27, 2025 - 20:39 UTC

Investigating

We are currently investigating increased error count in two datacenters.
Posted Nov 27, 2025 - 20:08 UTC
This incident affects: Location DE/TXL (Object Storage) and Location DE/FRA (Object Storage).