VMs and managed services availability in FRA degraded

Incident Report for IONOS Cloud

Resolved

This was a duplicate.
Posted Jul 13, 2026 - 11:21 UTC

Investigating

We are currently investigating problems accessing VMs and DBaaS service located in Frankfurt.
We will inform you as soon as the functionality has been restored.
Posted Jul 13, 2026 - 11:18 UTC
This incident affected: Location DE/FRA (Compute) and Global Services (Database as a Service (DBaaS)).