Object Storage unavailable in Frankfurt

Incident Report for IONOS Cloud

Resolved

The Object Storage endpoints are stable now.
Posted Jun 08, 2026 - 14:33 UTC

Monitoring

The team found the issue in a bad network setting / routing.
This was fixed, so the service is back again.
It happened 12:45 - 13:20 UTC today, but now all endpoints are available.
We are monitoring the situation, and we will provide an analysis once the investigation was finished.
Posted Jun 08, 2026 - 13:33 UTC

Investigating

Currently we face major availability problems in our Object Storage service in Frankfurt.
You might encounter degraded access to your buckets and objects in de (eu-central-1).
The team is investigating the issue and trying to fix it as soon as possible.
Posted Jun 08, 2026 - 13:21 UTC
This incident affected: Location DE/FRA (Object Storage).