Networking Issue in TXL

Incident Report for IONOS Cloud

Resolved

All pending systems have reported in as healthy. We will mark this incident as resolved. We will publish the Root Cause Analysis (RCA) here as soon as it becomes available. Thank you for your patience.
Posted Nov 14, 2025 - 16:13 UTC

Monitoring

We are seeing further improvement across the environment. We are currently actively monitoring the recovery and are confirming the Root Cause of the Incident and will publish the result here.
Posted Nov 14, 2025 - 15:28 UTC

Update

We are observing some improvements in our monitoring metrics after our recent intervention, and some previously affected systems are reporting back as healthy. We will continue to monitor the environment closely as we look for any other potential contributing factors. We will provide our next update no later than 15:30 UTC
Posted Nov 14, 2025 - 15:02 UTC

Identified

We have identified and disabled a defective switch that we believe was a potential culprit. We are now closely monitoring the environment to assess the impact of this action, as we suspect there may be additional contributing factors. Our investigation continues, and we will provide the next update by 15:30 UTC at the latest.
Posted Nov 14, 2025 - 14:56 UTC

Update

We are currently investigating instances of Border Gateway Protocol session flapping in the TXL datacenter. Our network experts are currently pinpointing the root cause of the issue. You can expect the next update here at 15:00 UTC.
Posted Nov 14, 2025 - 14:33 UTC

Investigating

We are currently investigating reports related to connectivity issues in our TXL datacenter. We will update you as soon as possible.
Posted Nov 14, 2025 - 14:21 UTC
This incident affected: Location DE/TXL (Network).